nach unten

Java Befehlszeilenprogramm nutzen

Hallo Zusammen,

ich bekomme seit gut 2 Wochen diese nervige Meldung "um das java befehlszeilenprogramm nutzen zu können..."

habe schon etwas gegooglet, jedoch haben die Lösungen nicht geholfen, was ich probiert habe:

- Java deaktiviert
- Java Neu Installiert

den Ordner "rEFItBlesser" gelöscht.

Ich hatte gelesen, das man diese Zeilen

sudo launchctl list | grep -v com.apple
launchctl list | grep -v com.apple
 

in den Terminal eingeben sollte umd das Problem zu finden, leider sagen mir die Zeilen, die mir der Terminal aussupckt nicht viel, wenn es jemanden hilft, kann ich sie mal hier Posten um eine Lösung zu finden, wäre Super, weil die Meldung,...

einfach nur Nervt Angry
(Dieser Beitrag wurde zuletzt bearbeitet: 30.07.2017, 20:08 von Darius.)
@Danke Quote
Hast du denn Java installiert? Probier mal ˋjava -versionˋ im Terminal auszuführen.
@Danke Quote
ja habe ich, wenn ich das im Terminal eingebe, kommt gleich die oben genannte Meldung.

Ich hatte auch Java mal deinstalliert, jedoch kam auch da die Meldung...
(Dieser Beitrag wurde zuletzt bearbeitet: 30.07.2017, 17:10 von Heidi1986.)
@Danke Quote
Wo hattest du das Java denn her? Welche OS-Version hast du?
@Danke Quote
ich meine die letzte Version per Google suche von Java selbst geladen zu haben.

Version 8 update 144 (Build 1.8.0 144 b01)
@Danke Quote


Thema abonnieren


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Alle Foren als gelesen markieren
Top top home iszene.com