nach unten

"Lesen" von der Netzwerkfestplatte via LAN extrem langsam

Liebe Community,

ich habe folgendes Problem:

Wenn ich von meiner Netzwerkfestplatte, welche an der Airport Extreme (5. Gen, neueste Firmware) hängt Dateien herunter laden möchte, ist es extrem langsam.
Aber nur, wenn ich es über ein Drittanbieterprogramm (in diesem Fall TeraCopy und Total Commander) übertrage.

Das gleiche passiert, wenn ich die Datei (*.mkv) direkt aus dem Netzlaufwerk starte. Dann ruckelt es alle 2-3 Sekunden und stoppt für 1 Sek. (ca. 8Mbit/s Videodaten).

Jetzt kommt aber das Kuriose: Wenn ich die Datei über Windows direkt kopiere, läuft es mit voller Geschwindigkeit.

Auch das Übertragen von Dateien hin zum Netzlaufwerk läuft 1A via Windows und TeraCopy.

Wie kann das sein?


Was habe ich bisher gemacht?

- Kaspersky Internet Security deaktiviert
- Airport Extreme auf Werkseinstellungen zurück gesetzt
- An einem anderen Rechner getestet (exakt gleiche Problembeschreibung).
- Festplatte direkt an den Rechner gehängt: Läuft.

Was mich halt wunder ist, dass nur VLC Player und Drittanbieter Kopierprogramme da Schwierigkeiten haben.

Liegt das nun am Aiport Extreme? Habe leider keine Möglichkeit einen anderen Router mit USB Laufwerksfunktion zu testen.

Habt ihr noch eine Idee?

Vielen Dank und liebe Grüße,
Christian
@Danke Quote
Ich denke nicht, dass es am USB Port liegt. Denn bei meinem iMac funzt alles Tadellos. Ich halte es daher, zumal es auf 2 Windows Rechner auftritt, für ein reines Windows Problem.

Kopieren von Rechner zu Rechner via Teracopy, Total Commander oder beim Abspielen von Videos direkt übers Netzwerk gibt es keine Probleme. Nur von USB-Platte am Airport Extreme unter Windows.

Aber es muss doch einen Grund haben, weshalb das Kopieren via Explorer läuft, aber der Rest nicht, vor allem weil es unter Mac OS einwandfrei läuft, wie so vieles Zwinkern
@Danke Quote
Habe den Übeltäter gefunden.
Minderwertiges Cat5 LAN Kabel. Wahrscheinlich noch vor 2003 hergestellt.

Habe jede einzelne LAN-Schnittstelle getestet.

Gehe mir nun Cat6 Kabel kaufen und teste erneut. Denn bis zu dem letzten Kabel (geht vom Switch in den APE) habe ich nur 500kbyte/sec vom APE zum Rechner. Direkt am switch und weiter richtung rechner übertrage ich mit 35 mbyte/ sec.
@Danke Quote
Entweder ist es das, oder die Formatierung der Platte.
Das erklärt wieso Win damit klar kommt, aber Mac nicht.
@Danke Quote


Thema abonnieren


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Alle Foren als gelesen markieren
Top top home iszene.com