nach unten

Congstar iPhone 5s kein Betreiberlogo

Hi Leute,

bei meinem Bruder (Congstar Allnet M Tarif) erscheint bei seinem iPhone 5s (iOS 8.1) kein
Congstar Betreiber Logo.
Dort wo bei mir Telekom.de steht (links oben im Display), steht bei ihm nur 3G.

Ist das bei euren Congstar Simkarten auch so?

Gerade, wenn man im grenznahen Gebiet wohnt, ist das schon doof, wenn man nicht weiß in welchem Mobilfunknetz man gerade eingeloggt ist.

Ninja
(Dieser Beitrag wurde zuletzt bearbeitet: 26.10.2014, 13:18 von snickers88.)
@Danke Quote
Ja. Habe das auch so. Lapidare Antwort von congstar ist. Es ist technisch nicht möglich. Toll , oder. ? Bei manchen geht es wenn die sich ne neue sim Karte bestellt haben.
@Danke Quote
Ja, ist normal. Bei mir auch so.
@Danke Quote
Bei meinem Bruder genau dasselbe. Kein Betreiberlogo in der Statusleiste.
@Danke Quote
Die Simkarte ist nagelneu.
Mein Bruder ist gerade letzte Woche zu Congstar gewechselt.
Netz, Service etc. ist echt Top, aber das mit dem fehlenden Betreiberlogo ist ein Witz!

Jeder 0815 Anbieter ist stolz, dass sein Betreiberlogo auf dem Display des Kunden steht.
Bei Congstar scheint das niemanden zu jucken.

Wie gesagt, wenn man nahe einer Grenze wohnt oder urlaub macht (Bodensee), dann kann das sehr teuer werden.....Ohmy
@Danke Quote
Das Problem liegt in falsch programmierten SIM-Karten. Es funktioniert alles, aber man hat keine Betreiberanzeige. Daran lässt sich auch momentan nichts ändern: http://www.congstar-forum.de/endgeräte/h...post154913

Es gibt einige wenige iPhone-User, die haben dort Congstar stehen. Es gab wohl mal eine Charge SIM-Karten, die ok war. Aber man findet Threads bis ins Jahr 2011 zurück bei Congstar aber leider keine Besserung.

Zu der "Kostenproblematik": Wenn sich das iPhone in ein fremdes, ausländisches Netz einwählt, sie man den Names des Providers. Also kann man dann reagieren. Zur Not halt einfach das Roaming deaktivieren.

Ich habe mich mittlerweile an das fehlende "Congstar" gewöhnt.
@Danke Quote
Ich hatte mir aus einer Micro-SIM eine Nano-SIM geschnibbelt -> kein Congstar Symbol.
Neue Nano-SIM bei Congstar bestellt -> seitdem Congstar Symbol.
@Danke Quote
Meine beiden Micro-Sim Karten von 2012 hatten dieses Problem. Ich habe dann Anfang oder Mitte 2013 auf Nano Sim gewechselt hier wurde das Betreiberlogo angezeigt. Mein Vater und meine Mutter haben in diesem Jahr auf Nano Sim gewechselt, hier wird auch nichts angezeigt.
@Danke Quote
Netzauswahl auf manuell einstellen, dann ist man auch im grenznahen Gebiet auf der sicheren Seite

Gruß Pilko
@Danke Quote
Selbst bei blau.de wird es angezeigt
@Danke Quote
Hallo,

es liegt definitiv an den falsch Programmierten SIM Karten ganz so wie Renegade1987 es geschrieben hat. Hier noch ein Link wo aufgeführt wird welche SIM Karten betroffen sind! Ich habe den congstar Schriftzug drin und es wäre mir auch egal wenn nicht so wäre.Zwinkern

@AMG55
Dann sind bei Blau.de die SIM Karten wohl richtig Programmiert.
(Dieser Beitrag wurde zuletzt bearbeitet: 26.10.2014, 18:38 von Old-Man.)
@Danke Quote
Eigentlich ist es peinlich, dass Congstar nach wie vor dieses Problem hat. Da gab es schon 2012 Meldungen dazu, hat wohl niemanden interessiert :/

Dazu noch der Quatsch mit dem LTE Netz das man mit Glück bekommt, aber manche auch nicht (siehe hier http://www.allnetflat-24.de/108/congstar-allnet-flat/ ) das wirkt alles nicht sehr kundenfreundlich :/
@Danke Quote
Von Base ist es genauso peinlich weil dort "Netz" anstelle von Base steht.. Ist dasselbe in Grün (fast)... Aber da sitzen ja auch nur "Experten" Zwinkern
@Danke Quote
Abhilfe schafft der Jailbreak Zwinkern
@Danke Quote
@Mixbambullis Kann aber keine Dauerlösung sein
@Danke Quote
Klar, nur für mich ist absolut Latte, ob da jetzt Netz steht oder nicht. Kommt sowieso immer mein eigenes Carrier-Logo drauf.
Und da ja nicht jeder weiß, dass man mit einem Jailbreak vieles den Wünschen entsprechend ändern kann, werfe ich das einfach mal mit ein Zwinkern
@Danke Quote
Akkuprobleme durch Logo

http://www.iphone-ticker.de/akku-problem...gos-74957/
@Danke Quote
@Denner Da geht es ja um etwas völlig anderes Zwinkern
@Danke Quote
Richtig, da geht es darum die Netzbetreibereinstellungen mittels ipcc Datei zu verändern. Da diese seit iOS 7 digital signiert sein müssen (was nach wie vor nur Apple kann), ist mittlerweile jeglicher Versuch kontraproduktiv (siehe Link im Beitrag Denner) und führt unweigerlich zu keinem Ergebnis oder Problemen. Ebenso ist seit iOS 8 die Netzbereiberanzeige nicht mehr grafisch sondern textlich in der ipcc Datei bzw. in System/Library in einer plist hinterlegt.

Jailbreak Tweaks wie Zeppelin und Co. überschreiben keine Netzbetreibereinstellungen, hinterlegen lediglich ein Logo. Das führt ganz sicher nicht zu erhöhtem Akkuverbrauch. Smiley

Und so alt diese Congstar Thema auch ist: Es liegt an der falsch programmierten SIM-Karte, davon hat Congstar anscheinend noch mehr als genug auf Lager. Ich habe erst beim 3. Versuch eine Nano SIM erhalten, die auch "Congstar" anzeigt.
@Danke Quote
@Olli Jap und bei BASE liegen noch mehr alte Dinger rum. Die letzte "neue" Karte die ich installiert habe, zeigt auch NETZ an... Thumbdown Peinlich peinlich finde ich so etwas
@Danke Quote



Thema abonnieren


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Alle Foren als gelesen markieren
Top top home iszene.com