nach unten

HILFE!!! iPhone total enladen steckt in einer Falle!!!

Brauche Hilfe...
Wollte gestern nach dem Ladezustand des alten iPhone 5 gucken. Akku war total leer...
Wenn ich es laden will, kommt es nicht über 1% hinaus (Akku ist neu vom Dez 2018).
Komischerweise akzeptiert es den 4-stelligen Code nicht, den ich seit Jahren nicht geändert hab Sad
Ohne den Code lädt es nicht mehr als 1% oder?

Mit iTunes am PC verbunden verbindet und trennt es sich andauernd (wahrscheinlich, weil es kaum Akku hat).
Das iPhone in den Wartungszustand versetzen geht aber...

Was kann das mit dem Code sein?
@Danke Quote
Die 1%-Anzeige ist/war doch ein bekannter Bug nach dem Starten. Kurz nach der Codeeingabe wird dann der richtige Prozentsatz angezeigt.

Warum dein Code nicht angenommen wird, weiß ich nicht. Vielleicht mal Schutzfolie runter nehmen, falls eine drauf ist.
Oder mal ohne Kabel Code eingeben.
@Danke Quote
Einfach mal einen Tag an ein Ladegerät hängen.

Wenn es zu lange Stromlos war, kann der Akku kaputt sein (tiefentladen)
@Danke Quote
War beim Iphone 6 meiner Mutter auch der Fall.
Zog man das Ladekabel langsam aus dem Phone, erschien kurz der Ladeblitz im Display.
Ein HardReset hat wie folgt geholfen:

Als Hard Reset bezeichnet man einen erzwungen Neustart des Geräts. Hierbei wird der gesamte Zwischenspeicher gelöscht und kann somit kurzeitig bei Problemen helfen.

Um diesen durchzuführen, müssen Sie die Standby-Taste und den Home-Button Ihres iPhones für etwa zehn Sekunden gedrückt halten.
Der Bildschirm wird zunächst dunkel und danach erscheint das Apple-Logo.
Das iPhone wird nun automatisch neu gestartet und der Fehler sollte behoben sein.

Danach ganz normal laden.
Good Luck
(Dieser Beitrag wurde zuletzt bearbeitet: 31.05.2019, 11:15 von flyer1301.)
@Danke Quote
Schau mal in der Ladebuchse nach Dreck/Staub. Mit einem Holzzahnstocher mal reinigen
@Danke Quote
@toptac

der post ist fast 1 Jahr alt! Zwinkern
@Danke Quote
Hab mal Zeit und Lust gehabt mich um das Problem zu kümmern...
Vielleicht erinnert sich noch jmd an den anderen Thread, in dem ich den Akkuwechsel beschrieben hatte. Der alte Akku hatte sich aufgebläht.

Diesen alte Akku hatte ich noch rumfliegen (ich weiss, sollte man besser nicht tun).
Hab das 5er zerlegt, den neuen Akku vom MB getrennt und den alten angeschlossen. Siehe da, das iPhone startet ganz normal und der PIN geht auf einmal. WFT?

Der alte Akku lässt sich auch ganz normal laden. Der Neue bleibt immer bei 1% stehen.
Nachdem ich den alten Akku wieder vom MB getrennt und den Neuen angeschlossen hab, steht jetzt immer "Das iPhone muss abkühlen, bevor es benutzt werden kann". Aber auch nur beim neuen Akku. Sobald ich das Alten wieder anschliesse, funktioniert alles normal.

Was kann das sein? Neuer Akku defekt? Oder muss das iPhone den neuen Akku erst kennenlernen?
Aber komisch ist, dass der Neue ja eine zeitlang problemlos ging...

Im Netz habe ich Beiträge gefunden, dass man das Temperaturmeldung evtl. wegbekommt, indem man das Gerät zurücksetzt. Würde ich aber ungerne tun. Würde ein Zurücksetzen wirklich funktionieren?


btw:
Weder ein Softreset noch ein Hardreset hat geholfen
Ladebuchsen sind bei mir immer sauber

btw2:
Hätte nicht gedacht, dass alleine das Thema "Akku" so komplex ist
https://ripitapart.com/tag/iphone-5-battery-pinout/
(Dieser Beitrag wurde zuletzt bearbeitet: 25.03.2020, 21:52 von Dwayne.)
@Danke Quote
Klasse dass Du noch dich noch an deinen recht alten Beitrag erinnerst und ihn aktualisierst. Vielen Dank für die neuen Infos!
@Danke Quote
Ja, der „neue“ Akku ist defekt.
@Danke Quote
Ok, danke, aber nochmal...

Zitat:Im Netz habe ich Beiträge gefunden, dass man das Temperaturmeldung evtl. wegbekommt, indem man das Gerät zurücksetzt. Würde ich aber ungerne tun. Würde ein Zurücksetzen wirklich funktionieren?
@Danke Quote
@Dwayne denke, wenn diese Situation hier im Forum noch keiner gehabt hat, wird dir das hier auch keiner beantworten können. Probier es doch einfach aus..
(Dieser Beitrag wurde zuletzt bearbeitet: 26.03.2020, 17:00 von *Steffen*.)
@Danke Quote
Ich probiere gerade etwas anderes aus. Nachmachen würde ich aber nicht empfehlen... Tongue
(Dieser Beitrag wurde zuletzt bearbeitet: 26.03.2020, 23:04 von Dwayne.)
@Danke Quote
Hat leider nicht funktioniert...
Ich hatte die Elektronik der alten Batterie mit der Zelle der neuen Batterie verbunden. Aber scheinbar hat die Elektronik eine sogenannte Halteschaltung. Und sobald man die Zelle von der Elektronik trennt und wieder verbindet, hat man keine Spannung mehr am Stecker.

Haben die schon clever gemacht...
So kann man nicht einfach eine exakt baugleiche Zelle (original Apple gegen original Apple oder eine größere Zelle) an die Elektronik basteln oder einfach ein Netzteil dranhängen, um zb ein iPad dauerhaft zu betreiben (mit der Lade-Elektronik von einer iPad-Batterie natürlich)

K.A. ob es eine Möglichkeit gibt diese "Halteschaltung" zu überlisten. Hab mom. nicht die Gerätschaften hier, um das auszuprobieren.

Interessanterweise funktioniert es mit der Elektronik der neuen Batterie. Aber bringt mir ja nichts, weil die ja am iPhone herumzickt (Temp. zu hoch, obwohl da nichts zu heiss ist)

Sollte natürlich nur zum Testen sein (bin ja gel. Elektroniker). Eine neue Batterie ist sowieso fällig...
(Dieser Beitrag wurde zuletzt bearbeitet: 26.03.2020, 23:11 von Dwayne.)
@Danke Quote
Ich flippe aus... 
Warum auch immer hab ich die Elektronik neugierhalber mit der dazugehörigen Zelle verbunden und siehe da, es funktioniert!!! Ohmy

Restladung waren 57% und 10 Ladezyklen. Also noch relativ frisch, die Batterie.
Ich hätte quasi nur kurz eine Verbindung zw. Zelle und Elektronik trennen müssen (zum Zurücksetzen der Elektronik)
(Dieser Beitrag wurde zuletzt bearbeitet: 26.03.2020, 23:44 von Dwayne.)
@Danke Quote
Ergo = Batterie war defekt.

Ich hätte mir, bevor ich anfange an einem Li-Ionen Akku zu basteln, für 20€ einen neuen gekauft. Smiley

Ich bin aber auch kein Elektriker.
@Danke Quote
Mich hat nur die Möglichkeit des Machbaren interessiert... Zwinkern
Die Batterie als ganzes war defekt, aber nicht die Zelle. Irgendwas stimmte mit der Elektronik nicht
@Danke Quote


Thema abonnieren


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Alle Foren als gelesen markieren
Top top home iszene.com