nach unten

IMAC 27" SSD Umbau

habe nach dieser Anleitung eine SSD die ich vorher mit Carbon Copy geklont und auch die Recovery Partition erstellt.
allerdings ohne die Extra Temperatur Steuerungsplatine.

https://www.amazon.de/dp/B00J42AFUA/?col..._lig_dp_it

https://de.ifixit.com/Anleitung/iMac+Int...schen/8919

Solange die SSD per USB am Rechner hängt kann ich von ihr per ALT Taste booten; wenn ich die Platte Alleine direkt in den Mac einbaue also die 3,5" HDD rausnehme kommt der Fragezeichen Ordner, sprich er findet die Startpartition nicht.

ALT führt zu einem verwaisten Zeiger auf dem Bildschirm; auch wenn ich die alte HDD per USB anhänge.

Habe das schonmal vor Jahren so gemacht da lief das ohne Probleme

Kann es sein das man inzwischen diese Temperaturstuerung zwingend einbauen muss ?

Danke
(Dieser Beitrag wurde zuletzt bearbeitet: 06.09.2019, 14:23 von missbender.)
@Danke Quote
Das gleiche Problem habe ich mit reparierten Macbooks in letzter Zeit auch. Es kann sein, es liegt am BIOS. Versuche mal mit der SSD in der Wiederherstellungskonsole zu starten und im Terminal das Datum aktuell zu setzen. Vielleicht hat das damit was zu tun.
@Danke Quote
wie starte ich die SSD in der Widerherstellungskonsole ?
wie stelle ich das Datum dann ein (Befehl?)
sprich baue ich dazu dann intern ein; aktuell ist Sie wieder per USB dran ?

Habe nun mal das Startvolumen auf die SSD (am USB) gemacht davon botet er dann ohne murren

Du meinst also nicht das es an der Platine liegt ?

sonderbar ist auch das wenn ich die SSD intern einbaue das Display am Anfang immer flimmert

Danke für den Tipp
(Dieser Beitrag wurde zuletzt bearbeitet: 06.09.2019, 15:08 von missbender.)
@Danke Quote
sonderbar ist auch das wenn ich die SSD intern einbaue das Display am Anfang immer flimmert
@Danke Quote
Du startest mit einem bootfähigen USB-Stick vom Stick. Dann in der Wiederherstellungskonsole Terminal öffnen und "date" eingeben.
Wenn da nicht das heutige Datum steht, dann in der Reihenfolge eingeben "date 090609552019"
Du solltest vielleicht auch mal versuchen, die neue SSD einzubauen und die alte als USB nehmen. Dann in der Wiederherstellungskonsole im Festplattendienstprogramm die neue SSD komplett löschen und sie dann über Wiederherstellen von der alten an USB wiederherstellen.
@Danke Quote
(06.09.2019, 15:25)toptac schrieb: Du startest mit einem bootfähigen USB-Stick vom Stick. Dann in der Wiederherstellungskonsole Terminal öffnen und "date" eingeben.

hmm dazu müsste ich ja über ALT booten da kommt habe keine Auswahl auch nicht wenn ich die alte Platte per USB dran habe

wie erstelle ich so nen Stick ?

die Kiste "nackt" per Ethernet (Internet) zu installiren geht generell nicht ? (
(Dieser Beitrag wurde zuletzt bearbeitet: 06.09.2019, 15:35 von missbender.)
@Danke Quote
Für die Ethernet-Installation muss m.W.n. Die Wiederherstellungspartition vorhanden sein.
@Danke Quote
1: Nein, für die Online-Wiederherstellung ist keine Wiederherstellungspartition erforderlich. Dazu ja die Online-Wiederherstellung - die Wiederherstellungspartition wird aus dem Internet heruntergeladen Smiley
2: Der Fehler liegt vermutlich daran, dass eine EFI System-Partition fehlt. Macs haben (genauso wie andere PCs heutzutage) schon lange keinen BIOS mehr, EFI ist das neue System. Es ist viel vielfältiger als BIOS, braucht aber deshalb mehr Speicherplatz, und findet deshalb nicht mehr in der MBR-Region einer Festplatte Platz. Der EFI Bootmanager benötigt eine eigene Partition. Wenn die alte Festplatte dran ist, dann ist dort eine EFI-Partition drauf, die dann auch das System von der neuen Platte booten kann. Wenn aber nur die neue Platte dran ist, fehlt die Systempartition. Am besten ist es deshalb, das System nicht zu klonen, sondern Neuzuinstallieren, und anschließend Dokumente und Einstellungen zurückzukopieren. Dabei wird man auch sämtliche Altlasten los, und kann sicher sein, dass anschließent alles funktioniert Smiley
@Danke Quote
In 2. sagst du es ja selbst: EFI-Bootpartition Smiley
@Danke Quote
Das BIOS lag aber niemals auf der Festplatte, sondern genau wie das jetzige UEFI in einem Speicherchip auf dem Mainboard.


Was du meinst ist die EFI System Partition.
Die liegt auf der Festplatte/SSD.
@Danke Quote
also CC clont die HDD --> SSD und legt die Systempartition mit an

kann der alte Mac sicher eine Online Recovery/ Neuinstalltion ?
habe das schon öfter mit neurer Geräten gemacht, sprich Blanke SSD rein dann mit in die Online Recovery gebootet.
Dort dann im Festplattenprogramm die SSD initialisiert / Formatiert / Partiioniert und das OS installiert

leider komme ich da nie hin; das müsste doch mit

Tastenkombination: ⌘ + ⌥ + R
Beschreibung: Lädt die Systempartition aus dem Internet. Funktioniert ab OS X Lion 10.7 und nur bei Macs, die diese Funktion ausdrücklich unterstützen (grob ab ca. Modelljahrgang 2012)
Hinweis: Die Tastenkombination muss direkt nach Anschalten des Macs ausgeführt werden.



siehe: https://support.apple.com/de-de/HT204904
Wie gesagt es ist ein alter iMac Intel 27" EMC 2390
@Danke Quote


Thema abonnieren


Benutzer, die gerade dieses Thema anschauen: 2 Gast/Gäste
Alle Foren als gelesen markieren
Top top home iszene.com