nach unten

Klingelton immer wieder maximale Lautstärke

Seit neustem stellt sich mein Klingelton von allein immer wieder auf maximale Lautstärke. Hat das Problem jemand, oder hat Tipps? iOS 13.2.3.
Im Kontrollzentrum ist die Lautstärke auf ca. 1/3 gestellt, aber wenn ich Tasten Laut/Leise drücke ist sie auf volle Lautstärke und es klingelt auch volle Lautstärke. Mache ich es leiser, ist nach einer Weile wieder von allein volle Lautstärke eingestellt, wobei im Kontrollzentrum immer noch 1/3 angezeigt wird
@Danke Quote
@toptac auf ein 11 Pro Max mit iOS 13.3 habe ich das nicht.

Hast du mal das iPhone neu gestartet?
@Danke Quote
Habs mal neu gestartet und beobachte es mal
@Danke Quote
@toptac
Das passiert einfach so, oder immer, wenn das iPhone via BT gekoppelt ist oder war?
Bei mir ist das seit iOS 13 immer so, wenn ich das iPhone mit dem Autoradio kopple.
@Danke Quote
@Xenia da hatte ich ja in Deinem Thread auch schon geschrieben. Mit der Freisprecheinrichtung habe ich keine Probleme. Ist bei mir ohne jegliche Kopplung über Bluetooth.
Nach dem Neustart scheint Ruhe zu sein. Mal abwarten

Edit: nachdem ich jetzt mal runter ans Auto gegangen bin und es gekoppelt habe, war sofort die Lautstärke auf volle Pulle und blieb auch so, nachdem ich das Auto wieder verlassen habe. Viellicht hat es ja doch irgendwie damit was zu tun. Mal weiter beobachten
(Dieser Beitrag wurde zuletzt bearbeitet: 21.12.2019, 17:11 von toptac.)
@Danke Quote
@toptac
Sehr strange 🤔
@Danke Quote
@Xenia das hat mir jetzt keine Ruhe gelassen und ich habe es geschafft, jedenfalls bei mir, den Fehler zu beheben. Bisher blieb ja meine Lautstärke voll aufgedreht, nachdem ich das Auto verlassen habe. Ich habe jetzt mal rumprobiert und jetzt ist die Lautstärke wieder normal.
Folgendes habe ich gemacht: In den Einstellungen vom Telefon bin ich in den Verbindungsmanager gegangen, dort dann unter BT-Audioplayer den Bluetooth Audioplayer getrennt und sofort wieder verbunden. Wichtig scheint hier zu sein, dass man die Bluetoothverbindung nicht am iPhone trennt, sondern lediglich übers MMI. Ansonsten auch mal im Hauptmenü vom MMI das iPhone von Bluetooth trennen und sofort wieder zu verbinden. Vor dem trennen sollte man die Lautstärke runterdrehen.
Also das hat bei mir funktioniert.
@Danke Quote
@toptac
Klasse, vielen Dank für die Info! Das teste ich auf jeden Fall und werde berichten!
@Danke Quote
@toptac
Ich habe heute mein iPhone im Verbindungsmanager auch komplett gelöscht (Lautstärke vorher wieder reduziert) und danach neu verbunden.
Tatsächlich blieb die Lautstärke nach dem erneuten Verbinden unverändert!

Man schauen, ob das auch so bleibt Smiley
@Danke Quote
Leider blieb es nicht so. Urlaubsbedingt saß ich erst heute wieder im Auto und leider geht der Klingelton sofort wieder auf max.
Hier gibt es auch einen Artikel dazu, dass die BT-Probleme weiterhin bestehen und erstmals auch den Grund [Bild: 1f44e.png]🏻[Bild: 1f44e.png]🏻[Bild: 1f44e.png]🏻

https://www.iphone-ticker.de/bluetooth-p...el-151753/
@Danke Quote
Probiert mal das, Zitat

Dieses Problem hatte ich (Kodiaq ohne RS Smiley ) ebenfalls. Lösung: In den iPhone-Settings bei Töne & Haptik die Option „Mit Tasten ändern“ deaktivieren. Anschließend bleibt die Klingeltonlautstärke auch nach dem Koppeln und wieder Trennen vom Auto so, wie sie eingestellt war.

M.E. kam dieses Problem mit irgendeiner iOS-Version, denn ich hatte das Problem erst seit ein paar Wochen/Monaten, davor definitiv nicht, und diese Einstellung hatte ich noch nie angefasst.
@Danke Quote
@Lastsamurai74
Danke Daumen hoch
Bei mir hat es tatsächlich geholfen, „Mit Tasten ändern“ zu deaktivieren Laugh
Ich habe es heute bei zwei längeren Fahrten mehrfach getestet - ist die Option aktiviert, geht die Klingeltonlautstärke sofort auf max. Ist sie deaktiviert, bleibt die Lautstärke so, wie ich sie eingestellt habe.

Wirklich super - dickes Danke!!!
@Danke Quote
@Xenia

Bitteschön sehr gern. [Bild: 1f60a.png][Bild: 1f44d.png]🏻 Bei mir ist die Einstellung schon immer deaktiviert, daher hatte ich wohl auch keine Probleme mit der Lautstärke.
@Danke Quote
@Lastsamurai74
Da muss man aber auch erst mal draufkommen - klasse [Bild: 1f44d.png]🏻[Bild: 1f44d.png]🏻[Bild: 1f44d.png]🏻
@Danke Quote


Thema abonnieren


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Alle Foren als gelesen markieren
Top top home iszene.com