Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5

Macbook 13 Late 2013 Catalina AirPlay
#1

Hallo Leute,

Ich habe hier mein MacBook Pro mit Catalina installiert. Nun versuche ich meinen Bildschirm auf meinem Apple TV4 zu streamen, bekomme es aber nickt zum laufen.
Sprich das Symbol für AirPlay erscheint nicht oben im Menü. Die Option bei Sytemeinstellungen ist aber aktiviert.
Hat jemand mit einem MacBook 13 das gleiche Problem und kann mir helfen ?

iPhone XS 256, MacBook Pro late 2013
Zitieren
#2

Sind auch beide Geräte im gleichen WLAN?
Zitieren
#3

Ja klar. Apple TV via Lan und MacBook via WLAN.

iPhone XS 256, MacBook Pro late 2013
Zitieren
#4

Hast du ein anderes Gerät, mit dem du es testen kannst?
Zitieren
#5

Mein iPhone XS funktioniert einwandfrei.

iPhone XS 256, MacBook Pro late 2013
Zitieren
#6

Muss für AirPlay nicht beides im wlan sein? Binde mal den Apple TV ins wlan ein und versuche es dann nochmal.
Zitieren
#7

Probiere ich gerne. Aber als ich noch nicht Catalina installiert hatte, ging es. :-(

iPhone XS 256, MacBook Pro late 2013
Zitieren
#8

So, jetzt habe ich ihn über WLAN angebunden. Leider das gleiche.

iPhone XS 256, MacBook Pro late 2013
Zitieren
#9

Keiner ne Idee ?

iPhone XS 256, MacBook Pro late 2013
Zitieren
#10

Also das Apple TV darf auch ruhig per LAN angebunden sein, solange die beiden Geräte im selben Netz sind, sollte AirPlay gehen. Hast du es mal mit dem Gastnutzer auf deinem MacBook probiert? Kann sein, dass du den erst in den Systemeinstellungen bei Benutzer aktivieren musst. Dann hast du ein Benutzerkonto mit Standardeinstellungen, und kannst ausschließen, dass es ein Konfigurationsproblem in deinem Nutzerprofil ist...
Zitieren
#11

Danke. Werde ich testen. Vor dem Catalina update ging es ja noch [Bild: 1f648.png]

iPhone XS 256, MacBook Pro late 2013
Zitieren
#12

Jaa, manchmal gehen ja durch das Update einige Konfigurationsdateien korrupt. Oder es gibt Probleme mit Resten vom alten Kernel-extensions...
Zitieren
#13

Hi,

Habe mal einen neuen Nutzer angelegt.
Kein AirPlay zu sehen.

Wenn ich ihn platt mache, Catalina neu installiere und mit Timemachine zurück spiele, ist doch alles wieder neu von den Betriebssystemdaten her ?
Sprich es werden bei Timebackup nur Userdaten wiederhergestellt!?
Und ich habe Bootcamp installiert. Wird das auch wiederhergestellt oder muss ich es neu installieren ?

iPhone XS 256, MacBook Pro late 2013
Zitieren
#14

@xp2004 Bootcamp bleibt unangetastet, solange du die Partition nicht anfasst.

Die Neuinstallation kannst du ja mal versuchen. Wenn du dein System nicht anfassen möchtest und nur sichergehen möchtest, kannst du über die Datenträgerverwaltung auch einen neuen APFS-Container erstellen, Catalina darauf dann ein zweites Mal (parallel) installieren und dann, ohne Backups einzuspielen, erstmal checken.
Nach dem Check kannst du den APFS-Container einfach wieder löschen.
Zitieren


Möglicherweise verwandte Themen…
Thema / Verfasser Antworten Ansichten Letzter Beitrag



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste