nach unten

update auf 2.0...keine Hintergrundbilder, Kamera und Fotoalbum mehr

Hallo Hallo,

so langsam macht sich der Aerger breit Smiley

Hab gestern mein 2G auf 2.0 gebracht !

Saemtliche apps die ich ueber den AppStore als auch ueber Cydia draufgebracht habe, laufen prima.

Leider funzt aber weder die Kamera, das Fotoalbum und die Hintergrundbilder Funktion !

Die Applikationen starten, aber es geht nach kurzem "Anlauf" wieder ins Home Menue.

Habt Ihr ne Idee, woran das liegen koennte ?

Wie gesagt...sonst laueft alles prima und auch beim syncen klappt alles...
@Danke
entweder mal per ssh die rechte checken der jeweilig applikation oder einfach numal wiedherstellen
@Danke
also ich vermute mal, dass auch hier wie meim email die boss prefs helfen könnten, probiers einfach mal: boss prefs installieren, rechts oben auf more und dann auf "fix user dir premssions"
@Danke
wie funzt das denn mit dem "einfach" wiederherstellen ?

in iTunes ?

sorry...bin in den techink details nich ganz so vertraut !

wie kann ich denn rechte in SSH checken ?
@Danke
ich werds mal mit "dem Boss" probieren ... danke fuer den Tip schonmal !
@Danke
leider war das nix mit den Boss apps Sad

hatte irgend jemand diese problem ?

brauch HILFE Zwinkern

Danke !
@Danke
schade, dass es nicht geklappt hat, hoffe, es hat noch jemand ein tip für dich.
@Danke
um die kamera zum laufen zu bringen, reicht es aus, wenn man sich via ssh aufs iphone loggt und den DCIM ordner löscht. dann versucht man einfach nochmal ein bild zu machen und dann klappt es meist :-)
@Danke
Ahhh mal was anderes...habe seit gestern ein iphone (2g) als us import....mit der firmware 1.1.4...
ist es möglich dort die 2.o firmware drauf zu bekommen???
Danke schon mal für eure hilfe!!
@Danke
sry wenn ich des jetzt sagen muss ...
aber:

1. passt des ned hier in diesen thread
2. wenn du ein bissi rumlesen würdest, würdest du wissen, das es vor der 2.0 die fw 1.1.4 gab und wenn hier so viele mittlerweile die 2.0 haben, dann wird es wohl gehen Biggrin
3. lies dir doch mal den HOWTO bereich durch, dafür gibt es ihn ja auch Danke
@Danke
sorry aber bin mal absolut neu hier und mehr oder weniger verzweifelt...und wenn ich ehrlich bin ist das hier alles ganz schön verwirrend:mellow:
hatte mir das wohl ein wenig zu leicht vorgestellt...aber trotzdem danke!!
@Danke
(06.08.2008, 19:57)smogyy schrieb: um die kamera zum laufen zu bringen, reicht es aus, wenn man sich via ssh aufs iphone loggt und den DCIM ordner löscht. dann versucht man einfach nochmal ein bild zu machen und dann klappt es meist :-)

... danach waren alle 2004 Bilder wieder da. Ich denke, durch das Zurückspielen des Backups waren der Wurm im DCIM-Verzeichnis drin. Danke
@Danke


Thema abonnieren


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Alle Foren als gelesen markieren
Top top home iszene.com