nach unten

Falscher Betreiber wird angezeigt

na das hab ich doch schon gemacht - mittlerweilen bin ich sogar wieder zurück auf 2.1 da das 2.2 ausser fehler nur fehler hatte...
zumindest wurden die 0 - 1 Slider nicht ordentlich angezeigt...

aber es bringt anscheinend alles nix - keine Ahnung, es wirkt als ob sich einfach dieses Vodafone aufdrängen würde...als ob es für das iphone infacher zu laden ist...

müsste das nicht irgendwo in einer Datei versorgt sein und evtl. über winscp zu löschen sein, würd mich interessierren was das Tel dann nimmt...
@Danke Quote
Lies dir deinen eigenen Beitrag hier nochmal durch. Es ist schwer dir zu folgen: "ausser fehler nur fehler hatte..." Hum?!
Sicher, dass du kein Backup wiedereingespielt hast, denn die nackte Firmware zeigt mit Sicherheit die Slider an! Da liegt der Fehler eher bei dir.
@Danke Quote
ich dachte eigentlich umso neuer die Firmware desto Fehlerfreier läuft sie, aber dass stimmt scheinbar nicht.

Ich meinte auch nicht den Slider zum Entriegeln sonder die verschiedenen Slider in den Einstellungen, zb den für den Flugzeugmodus (0-1) - welche schlicht und einfach angezeigt werden als würde genau in diesem Bereich die Auflösung nicht stimmen (total verzerrt, unscharf und mit einem Schimmer üerbzogen...)

Ich sag doch, kein Backup eingspielt. Sofort nach dem Update via widerherstellen und pwn nach dem Anmelden geht dieses derdammte logo auf VF CZ. Hab mittlerweilen schon alle über Cydia zur verfügung gestellten Software Apps für t-Mobile versucht, ohne Erfolg.
Eine A1 Sim funktioniert ohne Probleme...kaum kommt die T-Mobile -> VF CZ???

Keine Ahnung! Aber danke für Deine Hilfe!
@Danke Quote
Hi @ All!

Ich hab das gleiche Problem:

Vor einer Woche war ich in Ungarn und da hat sich das Netz von A1 auf T-Mobile H geändert. Ok, aber seither komm ich von der Anzeige T-Mobile nicht mehr weg. Mein iPhone G3 ist werksoffen. Ich hab schon neu gestartet, Sim-Karte gewechselt (andere Betreiber mit einer anderen Karte funktionieren). Auch das manuelle auswählen von A1 (Österreich) funktioniert zwar, aber es steht dennoch T-Mobile H als Betreiber da.

Nun hab ich dieses Make-It-Mine ausprobiert. Nett, aber hilft nix.
Was ich nicht will ist, das komplette System auf Werkseinstellung zurückzusetzen, da mir ja sonst diverse Spiele verschwinden....

Als zusätzliche Apps laufen bei mir:
iRealSMS (gekauft), BossPrefs, Shazam, Fake-A-Call, SwirlyMMS und sonst noch so Kleinigkeiten wie Google Earth, NoiseMeter, AroundMe, etc. Ich vermute aber, dass die nix mit dem Problem zu tun haben.

Danke für Eure Hilfe!:helpsmilie:
@Danke Quote
Da ich davon ausgehe das ihr alle freie bzw. offene iPhones habt würde ich das machen ---> komplett zurücksetzen, also Original machen , wenn das Problem bestehen bleibt würde ich mal eher denken, das es hier ein Problem seitens TMobile ist und nicht Handy seitig. Wohnen den die Leute, die das Problem haben, zufälliger Weise auch im selben Raum?
Vielleicht ist es dann so da die Signalstärke von dem Tchechen einfach zu groß ist ??????
Falls das Problem im originalem Zustand nicht besteht ist es doch klar das die Custom FW ein Ding weg hat. Oder sehe ich das falsch???
@Danke Quote
(31.03.2009, 12:11)toppi78 schrieb: Wohnen den die Leute, die das Problem haben, zufälliger Weise auch im selben Raum?

Also ich bin in der Wiener Gegend zuhause....
@Danke Quote
Hallo, ich habe seit einiger Zeit das gleiche Problem mit meinem IPHONE 3 g ohne Simlock mit Vodafone prepaid Karte. Wohne auch in der Nähe der tschechischen Grenze und hatte bislang immer Vodafone.de stehen. Seit ein paar Tagen steht da Vodafone.CZ bin aber trotzdem im DEUTSCHEN Netz eingebucht. Wenn ich auch auf Netzbetreiber auswählen und explizit Vodafone.de wähle, ändert sich nichts. Es wird immer noch Vodafone.CZ oder manchmal auch nur VF.CZ angezeigt.
Habe Softwarestand 3.1.2 und unter Netzwerk steht auch nur Vodafone CZ.
Ich habe mein Iphone in der tschechei vor ca. 2 Jahren gekauft. Kann es sein, dass es wieder Heim will ??? :o)))) *lach*
@Danke Quote
Wenn man WinSCP ins Verzeichnis System/Library/Carrier Bundels reingeht, dann fehlt bei mir das Vodafone_de bzw. Vodafone_Germany
Bundle!!!! Ein Vodafone_cz hingegen gibt es und viele andere Länder auch! Nur einfach kopieren oder umbenennen ist nicht, da hier offensichtlich die Betreiberlogos hinterlegt sind. Frage ist nur, warum fehlen die ?????
@Danke Quote



Thema abonnieren


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Alle Foren als gelesen markieren
Top top home iszene.com