nach unten

[UPDATE 11.08.09] Kate 3.0.2 : Erwerb, Einstellung, allg. Diskussion

install auf 3.0.1 und 3G null probleme!
funzt alles wie es soll.
was ich cool finde, man kann nach wie vor die info.plist selber schreiben und dadurch die farben der app-bezeichnungen ändern.
so lob ich mir mein "altes geliebtes kate" wieder.
(Dieser Beitrag wurde zuletzt bearbeitet: 29.07.2009, 13:12 von nicerl.)
Angehängte Dateien Bild(er)
   
@Danke Quote
sitze auf Arbeit und wollte es gerade noch einmal versuchen, aber wenn ich schon wieder die Sache mit dem Savemode lese, lass ich lieber die Finger davon:-(
@Danke Quote
Da schließe ich mich doch glatt der Meinung von Gurus an und lass ebenfalls die Finger davon - Kate hat mir schon genügend Zeit geraubt *grummel*
@Danke Quote
Ich hab ja zwei Lizenzen von dem Proggi. Aber was ich hier so lese.... Wuaaahhh. Das erinnert mich doch sehr stark an die 2.0 oder was das für eine Rel war. Jedesmal nach einem Update gabs irgendwelche Probleme zuhauf.

Ich war echt dran zu überlegen es wieder zu installieren... Nope. Schade um die Flocken...

Gruß Uwe
@Danke Quote
Auf dem 3G gibt es wie gesagt überhaupt keine Probleme, ist aber echt traurig das die es fürs 3Gs nicht in den Griff kriegen!
@Danke Quote
wobei sich mir die frage stellt, liegt es wirklich am 3GS und kate?
es gibt immerhin user, welche kate auf dem 3GS laufen haben.

die grunddiskussion, daß kate massiv ins system eingreift und zuvor installierte dinge einfach nicht mit kate zusammenlaufen, hatten wir schon oft.
oftmals liegt es an unsauberen dingen welche im winterboard aktiviert werden und nicht am danach installierten kate.

prinzipiell sollte man im winterborad mal alle ähnlichen dinge wie themes, lockscreen-mods, erinnerungsfunktionen usw deaktivieren und das iphone neu starten bevor man kate installiert.

logischer fehler, zwei apps können nicht zugleich die gleichen mods durchführen.
genau da liegt in 98% der fälle dann auch der fehler.

ich nutzte damals schon caterpillar und jetzt kate von anfang an und komischerweise hatte ich nie probs, ausser durch mein eigenverschulden.

grüßle
@Danke Quote
@nicerl

dem muß ich leider wiedersprechen!!!!
Bis zum Update lief es bei mir gestern und heute morgen rund!
nach dem Update nur noch SafeMode!!!! Evil1
Und da wurde nix anderes zwischendurch installiert!!

Is halt schon komisch, daß es wirklich nur die mit nem 3GS sind, die Probleme haben!:sad:
@Danke Quote
da stellt sich halt die frage, was war davor installiert?!
der safe-mode ist keine erfindung von ripdev sondern meiner meinung nach eine vermurkste version des mobile substrate.
deinstallier mobile substrate mal und schau was passiert.

p.s.: mobile substrate ist übrigens ein ding von cydia
(Dieser Beitrag wurde zuletzt bearbeitet: 29.07.2009, 18:32 von nicerl.)
@Danke Quote
also ich werd fleißig hier mitlesen und abwarten, 7x das komplette System aufgesetzt, das reicht mir.
Drücke allen 3GS Testern die Daumen und bin in Gedanken bei jeder Neuinstallation dabei:-)
@Danke Quote
Würd ich ja gerne! Biggrin
Hab aber Kate jetzt ertmal ganz runtergeschmissen, weil ich en paar Tage wegfahre und da nen stabiles Systhem brauch.
Viell kommt ja bald das nächste Update! Nod_yes

Und wie schon gesagt, VOR dem UPDATE lief es ja einigermaßen rund, aber danach NICHT!!! Nod_no
@Danke Quote
Die Updates von DejaRip hattet ihr ja sicher mit installiert,oder?
@Danke Quote
welche updates????
@Danke Quote
Zusammen mit dem Kate-Update kam das Update von DejaRip raus,welches zu Kates Betrieb auf dem 3Gs benötigt wird.
@Danke Quote
Und genau das DejaRip-Update macht das Problem in Verbindung mit WB...
@Danke Quote
also mal klartext, WB ist das Problem (ja oder nein?) das update von DejaRip (muss ich auch gleich
Fragen wo ich das finde) muss nach Kate installiert werden? wenn das so ist, also auf WB verzichten und Kate nutzen oder auf weiters Update it Verträglichkeit von WB warten.
Ist das soweit richtig?
@Danke Quote
Wenn Du immer alle angebotenen Updates aus Cydia/Icy gemacht hast sollte DejaRip bei Dir mit installiert worden sein (einfach mal bei den installierten Paketen gucken).
Kate und WinterBoard waren noch nie die besten Freunde,bis zu einem lauffähigen Update ist es auf alle Fälle besser auf eines von beiden zu verzichten.
(Dieser Beitrag wurde zuletzt bearbeitet: 29.07.2009, 20:52 von Falko.)
@Danke Quote
jojo, so ich war eben mutig und hab es nochmal installiert, folgende Vorgang:

Hatte WB und SBSettings drauf
WB in SBSettings komplett deaktiviert, außerdem in WB alles deaktiviert
Kate 3.0.1 aus Cydia installiert und Sprinboard hat sich aufgehangen (Home & Power gedrückt und auf Neuinstallation mental vorbereitet)
Doch siehe da, Iphone Sprinboard ist da, also gleich DejaRip Update installiert und es läuft auf dem 3GS!!! Sogar meine Lizencenummer ist automatisch noch drinnen gewesen (trotz DFÜ Mode der letzten Installation, komisch)
Bin jetzt beim überlegen WB wieder zu aktivieren:-( blödsinn, macht keinen Sinn, hab ja alles in Kate was ich braucheProst
Ich warte auf ein Feedback
Grüße
(Dieser Beitrag wurde zuletzt bearbeitet: 29.07.2009, 21:31 von Gurus.)
@Danke Quote
hey hey hey!!!!! Laugh

habs jetzt mal wie Gurus gemacht!
Dazu allerdings noch "ALLES" in SB-Settings unter "MobileSubstrateAddons" DEAKTIVIERT und siehe da!!!!!! Es funzt!!!!Laugh

Sogar alles, aber auch alles in KATE aktiviert!
@Danke Quote
Gratulation und freuWink

würd ja auch gerne den Bedankomat bei mir einbinden, aber weis nicht wie?
Danke
(Dieser Beitrag wurde zuletzt bearbeitet: 29.07.2009, 21:33 von Gurus.)
@Danke Quote
Na das klingt doch gut. Wenn sich bis morgen früh niemand mit anders lautenden Nachrichten meldet werde ich das gleich mit in die Kate-Vorstellung einbinden.
@Danke Quote



Thema abonnieren


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Alle Foren als gelesen markieren
Top top home iszene.com