nach unten

Bug im Safari???

Hi Leute,

ist es bei euch auch wie folgt:

Ihr surft im Safari mit 1 Fenster. z.B. in einem Forum.
Dort ist ein Bild angehängt. Dort klickt ihr drauf und das Bild öffnet sich
in einem zweiten Fenster. Alles wunderbar.
Ihr habt das Bild angeschaut und schließt das zweite Fenster.
Nun wird wieder das erste Fenster angezeigt, lädt aber nochmal neu
und jetzt kommt entweder WIEDER das Bild!!!! Oder es lädt zwar die richtige Seite neu, aber ich kann nicht mehr mit dem Pfeil (links unten) zurück!

Ist doch der total ... sowas, oder wie seht ihr das???
Bin ich vielleicht einfach nur zu blöd das Teil zu bedienen?

Achso: iphone 3G 16GB T-Mobile, nicht unlocked oder jailbreaked.
Software die neustes 2.1 wo es halt derzeit gibt.
@Danke Quote
Ich hatte das Problem auch Mal eine kurze Zeit. Habe mir dann angewöhnt das Bild für die aktuelle Sitzung einfach geöffnet zu lassen und beim nächsten Safari-Besuch erst zu schließen.

Irgendwann allerdings war das Problem dann nicht mehr vorhanden - wie von Geisterhand!
@Danke Quote
Sowas ist doch ein rotz hoch 10!
Da könnt ich kotzen, wenn ich grad mal surf und dann dieser "Bug" auftritt!

Glaube aber nicht das ich der einzigste damit bin. Angry
@Danke Quote
jappp das Problem hab ich auch - laß die Seite au hab einfach auf ...
@Danke Quote
Ist manchmal trotzdem, selbst wenn ich die Seite auf lasse und nur kurz zur ersten Seite switchen möchte, lädt er die Seite neu und ich habe entweder das Bild von der zweiten Seite auch auf der ersten, oder ich hab zwar das gewünschte bild auf der ersten, aber ich kann nicht mehr auf den "Zurück" Pfeil klicken!
@Danke Quote


Thema abonnieren


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Alle Foren als gelesen markieren
Top top home iszene.com