nach unten

Internetverbindung

Hallo

Ich habe ein seltsames Proble. Ich habe 2 verschiedene Zugansmöglichkeiten ins Internet zu kommen. Es gibt bei mir im Haus 2 Wlan Netze.
Die Internetverbindng ist also definitiv immer vorhanden! Das gibt es keine Fehler. Das kann ich totsicher behaupten.

1 seltsamer Fehler
Beim Mac Firefox habe ich eigentlich auch oftmals die Meldung Bad request. Ich drücke dann auf aktualisieren und danch geht es dann und ich kann auf die Seite zugreifen... Oftmals ist das so, wenn ich Passwörter bei foren eingebe usw...

Über die anderen Brower sowohl von Mac sowie im Paralles betriebenen Windwos funktioniert alles einfwandrei...



2 Fehler
Wenn ich nun also im Wlan angemeldet bin, dann besteht die Internetverbindung. Ich kann über iTunes Musikstreams hören.
Komischerweise kann ich aber über meinen Firefoxbrower keine Internetseiten aufrufen. Es dauert eweig lange und es kommt nichts.
Skypen kanna ich allerdings auch und auch sonstige Messenger funktionieren!

Wenn ich über Parealles den die Windows Verson vom Firefox auffrufe, dann kommen die Internetseiten. Aber eben nur über die Windowsversion des Browers.

Mir ist es schon aufgefallen, dasss es teilweise an der Zeit liegt. Wenn ich mich ins Wlan Netz einlogge, dann gehen die erste(n) Stunde(n) das Internet über den Mac Version des Browsers... Danach geht es aber plötzlich nich mehr.
Auch der Safari sowie Opera Browser funtierniert dann gar nicht mehr.

Das soll man einer verstehen, voran das liegt?
Wer kann mir da helfen?
Danke im Voraus
(Dieser Beitrag wurde zuletzt bearbeitet: 29.05.2009, 08:33 von ragingbull.)
@Danke Quote
Wenn ich zum Beispielt mit dem MAC Firefox auf ein Webforum auf das Kontrollzentrum gehe, dann kommt diese kurz ich werde aber irgendwie weitergeleitet und es kommt dann eine weisse Seite...

Das kommt allerding nur machmal, machmal geht es.


Oder es kommen oftmals wenn ich Daten in Wissenfelder eingeben musste die Nachricht von Firefox.

"Bad Request

Your browser sent a request that this server could not understand."

Das ist halt alles so verdammt komisch. Denn eigentlich sollte es ja gehen oder nicht und nicht rein zufallsbedingt....

Ich bin echt verzweifelt
@Danke Quote
Oben in Firefox Fenster steht 400 Bad Request
@Danke Quote
Das ist echt komisch.
Ich habe Internetradio über iTunes gehört, der Realplayer kann auch streamen.
Nach ein paar Stunden gingen allerdings die Internetseiten über den Firefox nicht mehr. Dann hatte ich es über Safaru und Opera versucht, da ging es dann auch nicht mehr. Anschließend habe ich das WLAN ausgeschaltet und mich wieder neu verbunden. Dann ging wieder alles.
Was mich eigentlich zum Wahnsinn treibt, ist das das Internet ja da ist, Skype, iTunes usw. haben Kontakt zum Internet. Aber dennoch kann ich keine Internetseiten sehen!!!
Was kann ich nur machen?
Ich bin schon fast so weit, dass ich Format C machen werde!

Danke im Voraus für eure TipPr
@Danke Quote
wenn es möglich ist probier mal mit kabel zu surfen.

hast du viele WLANs in der Nähe?
@Danke Quote
Ja, so um die 10 WlanPr
@Danke Quote
hatte ich auch. massive wlan probleme weil bei uns im haus zuviele netze sind. hab mir nen 5GHz Router zugelegt und ruhe ist. Alternativ mit Kabel surfen
@Danke Quote
Aber es scheint nicht am Wlan zu liegen!
Denn ich habe ja Interent!!!
Wenn ich beispielsweise über Parallels in Windows surfe, dann gehen die Internetseiten ja. Nur eben direkt von dem Mac Browsern aus geht es nicht. Wenn ich mich deconnecte und dach wieder einwähle geht es ja wieder.

Es scheint ein Problem am meinem Mas zu sein! Die anderen Benutzer haben keine Probleme.
Aber trotzdem vielen Dank für deinen Tipp%Pr
Auch fügt bei dir der Firefox Browser unter Mac os gelgentlich Sachen hinzu, die ich nicht geschrieben habe

10 WlanPr
Tipp%Pr

Häufig ist es ein Pr am Ende. Kann man daraus vielleicht etwas schließen?%Pr
(Dieser Beitrag wurde zuletzt bearbeitet: 13.04.2009, 16:23 von alleswirdgut.)
@Danke Quote
hm das ist schon alles sehr seltsam. evtl würde dir ein aufspielen des combo updates helfen
@Danke Quote
Muss man das extra installieren? Ich habe alles eigentlich auf dema ktuellsten Stand bei Softwareakualisierung...

Danke für deine HilPr
@Danke Quote
http://support.apple.com/downloads/Mac_O...mbo_Update

einfach installieren
@Danke Quote
Ok danke, ich probiere es mal aus! Kann ja nicht schaden.
An was könnte mein Fehler sonst noch liegen?%Pr
@Danke Quote
ist schwer zu sagen. ansonsten mal installieren und archivieren.

da bleiben alle programme und userdaten vorhanden. nur die systemdateien werden neu geschrieben.

mit LAN Kabel würde ich es trotzdem mal probieren. Airport verhält sich sehr komisch wenn viele WLANs in Reichweite sind
@Danke Quote
Ich habe es nun installiert. Leider hat sich nichts an meinem Problem verbessert ;-(

Wünsche euch allen noch ein schönes OsternenPr
@Danke Quote
wie gesagt ich würde das problem beim WLAN suchen. Probier es mit Kabel
@Danke Quote
Danke für deine Hilfe
Habe ich probiert. Ist aber leider immer noch da mein Probem ....
%Pr
@Danke Quote
Sorry, aber könntest Du den Betreff richtig stellen.
Bei einer Suchabfage findet man den Thread so sicher nicht Prost

gunky
@Danke Quote
Das mit den Bad Requests hatte ich mal ne Zeit mit sonem D-Link Accespoint den ich mir damals zum iPhone provisorisch dazugestellt habe, aber da ich irgendwann auch mit dem PC und später Macbook darüber surfte wurde das Teil zum "Hauptzugang". Inzwischen hab ich das Teil rausgeschmissen und mir den Apple Airport Extreme hingestellt. Und seitdem ist mir nichts mehr aufgefallen, wobei ich auch glauben würde das es reiner Zufall ist. Wobei die Geschwindigkeit zwischen den Geräten hier schon einen Unterschied zeigt^^
@Danke Quote
Naja, also WLAN sollte es meiner Meinung nach nicht liegen.
Ich habe ja 2Internetzugänge.
Internet übers Wlan von der Uni aus (kostenlos)
sowie Internet über ein anderes Wlan Netz von einem Freund, mit dem ich es mir teile.
Deshalb ist es schon komisch, dass es der Fehler bei beiden Netzen auftritt...
@Danke Quote
wie gesagt in der uni sind wohl keine anderen netze in der nähe und bei deinem freund vielleicht auch nicht.

wie gesagt ich hatte probleme mit den Netzen der Nachbarn. Probier es doch einfach mal mit Kabel aus um es auszuschließen.

Was soll ich noch sagen Smiley
@Danke Quote



Thema abonnieren


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Alle Foren als gelesen markieren
Top top home iszene.com