nach unten

installer weg nach "zu viel installierten" Apps

Hallo
Ich hab folgendes Problem.
Ich hab auf meinem iPhone V. 1.0.2 zu viele sachen installiert. nun ist der installer weg oder passt nicht mehr auf die oberfläche.
das dumme ist nur dass ich weder mit winscp eine verbindung bekomme, noch dass ich diesen iphoneExplorer installieren kann... klappt alles nicht... alles was ich schaffen muss ist ein bis zwei applikationen zu deinstallieren um wieder an meinen installer zu kommen... was mach ich da.. danke Nick
@Danke
Hallo,

sind bei dir unter über der Dockleiste 2 Punkte?

Wenn ja dann kannst du mit deinem Finger zur nächsten Seite blättern und da müsste dann der installer sein.

Wenn das nicht der fall ist, dann könnte es sein, das du ihn ausversehen mit dem Customizer.app oder sonst mit einem Programm unsichtbar gemacht hast.

Hoffe ich kommte dir helfen
@Danke
GeNtLeMaN schrieb:Wenn das nicht der fall ist, dann könnte es sein, das du ihn ausversehen mit dem Customizer.app oder sonst mit einem Programm unsichtbar gemacht hast.

wie macht man ihn wieder sichtbar? diese zwei punkte in der dockleiste werden bei mir net angezeigt
@Danke
OK,

wechsel in den Ordner "/Applications"
dann in den Ordner "Installer.app"
dort klickst Du mit der rechten Mouse-Taste auf die
"Installer" (ohne .irgendwas) Datei
und gehst dann auf "Benutzerdefinierte Befehle"
und auf "Ausführen". Jetzt sollte sich das Installer-Fenster
im iPhone öffnen.

Du benötigst aber WinSC und open SSH...( Services App)


versuchs mal damit...bei mir war es so...in Costumize hatte ich einwenig rumgespielt und mir alles unsichtbar gemacht( die wichtigsten Sachen), somit war der installer auch weg, aber mit der Methode holst Du alles zurück.

Gruß Frank
(Dieser Beitrag wurde zuletzt bearbeitet: 01.01.2008, 18:51 von FJ955.)
@Danke
weder noch ich kann nicht blättern und habe ich auch keine programme installiert die etwas verändert haben ich hab quasi nur mehr icons auf meiner oberfläche als drauf passen und ich kann nicht blättern.... UND winscp funzt nicht denke mal wegen vista und weil ich ja auf meinem iphone dieses ssh ding nicht installieren kann.... waaaaa.... hilfe
@Danke
FJ955 schrieb:OK,

wechsel in den Ordner "/Applications"
dann in den Ordner "Installer.app"

danke, deine erklärung ist toll. die frage ist nur: wie komme ich in den ordner applications? ich habe (glaub ich) kein ssh installiert und habe auch keine wlan verbindung? dh praktisch ich kann nur übers handy aufs handy zugreifen... soweit ich gelesen hab kann ich die software resetten- aber geht das nicht auch anders? kann doch eigentlich net sein das man gleich mit dem holzhammer draufhaun muss?
@Danke
Sobald du im installer bist, auf jedenfall Summerboard installieren!
@Danke
Also ich denke, es sieht schlecht aus, wenn Du nicht extern auf Dein iPhone zurückgreifen kannst...versuch mal unter ,,Einstellungen'' auf zurücksetzen...vielleicht erstmal bei Inhalte/Einstellungen löschen...kann ja sein, das es danach wieder funzt wie vorher.Du sagtest ja, Du hättest nichts installiert oder verstellt.

PS: ansonsten, haben wir hier viele Profis im Forum, die Dir alles wieder auf die Reihe bringen können für ein kleines Endgeld, bei mir war es Core.

Gruß Frank
@Danke
Die einfachste Methode wird dann wohl sein, das iPhone neu zu Jailbreaken, dauert ja nicht lange. 15 - 30 min und fertig isses.
@Danke
frage: ich hab ne prepaid karte in dem handy. da steht überall ich soll vor dem jailbreaken die nummern abfrage ausschalten- das geht bei prepaid ja aber nicht... geht das mit dem jailbreak trotzdem?
@Danke
Wieso sollte das nicht gehen?

Einfach die PIN Abfrage ausschalten.

Dann klappt es, das kannst du im iPhone unter

Einstellungen -> Telefon -> SIM-PIN -> SIM-PIN auf aus stellen

Wenn du noch nie Jailbreaked hast und unlocked dann lass es lieber von einem machen, der Ahnung davon hat

Du musst nämlich noch dinge tun, damit du deine Karte wieder benutzen kannst
@Danke
also ich hab die anleitungen dazu jetzt ja ausführlich gelesen. sehr hübsch mit bildchen usw. leider kriege ich die bin nicht ausgeschaltet, dazu will er ein passwort, das ich nicht weiß -.-
@Danke
Wenn die PIN-Abfrage an ist musst du doch bei jedem anschaltean einen Code eigeben. Das ist das passwort was du hier brauchst.
@Danke
hmm... das hatte ich eingegeben, aber das hat er net genommen.
@Danke


Thema abonnieren


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Alle Foren als gelesen markieren
Top top home iszene.com