Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5

Akku lädt nachts nur noch bis genau 94%
#1

Moin,
seit 2-3 Tagen lädt mein Akku nachts nur noch bis exakt 94% und bleibt da stehen, obwohl das Ladekabel dran ist!
Habe schon neu gestartet, brachte aber nichts. Wenn ich das Ladekabel bzw. den Power-Adapter abziehe und neu anstecke, lädt er bis 100%.
Das war vorher nicht so.
Woran kann das liegen? Das Kabel und der Adapter können ja somit nicht kaputt sein.

Aktuelles iOS und kein Jailbreak!
Zitieren
#2

Da stimmt was nicht, Ladegerät Original?
Zitieren
#3

Von iProtect eins. Aber das funktionierte immer super. Wenn ich das Kabel abziehe und wieder anstecke, lädt er auch bis 100% weiter.
Zitieren
#4

@Chris1337 trotzdem mal mit einem anderen Ladegerät versuchen...
Zitieren
#5

Dann versuche es mal mit dem Original Ladegerät.
Zitieren
#6

Werde ich heute Abend mal tauschen.
Zitieren
#7

Ansonsten das iPhone erst wieder laden bis es von alleine ausgeht, danach im ausgeschalteten Zustand wieder voll laden.

Mac mini, iPhone SE, Watch, iPad Pro 11", iPad Air, HomePod, Garmin Fenix 6X Pro Solar
Zitieren
#8

@cobra1OnE das iPhone schaltet sich doch von alleine wieder an wenn ich es lade nach dem es leer war, oder meinst du wenn es sich einschaltet wieder manuell aus schalten und warten bis es voll geladen ist ?

wer lesen knn,ist klr im Vorteil
Zitieren
#9

Ich denke Cobra meint, dass Du das Ding einfach komplett leerlaufen lässt und wenn es keinen Mucks mehr macht dann erst laden bis es voll ist ?
Zitieren
#10

Ja genauso so. Kann sein das die Prozentanzeige neu kalibriert werden muss. Deshalb komplett leer machen den Akku und dann ohne Nutzung mal 6h an das Ladegerät hängen.

Mac mini, iPhone SE, Watch, iPad Pro 11", iPad Air, HomePod, Garmin Fenix 6X Pro Solar
Zitieren
#11

@aerocarlo warten bis es bei 5% ist, dann Musik per Lautsprecher, bis es ausgeht. Dann Netzteil dran, und nach dem starten nicht Pin eingeben, sondern wieder ausschalten während es am Lasegerät hängt und dann nach frühestens 4 Stunden einschalten. Am besten vor dem schlafen gehen und anderen Wecker benutzen.
Zitieren
#12

Ich schaue mal, ob es mit neuem Ladekabel und neuem Adapter lädt. Hat es ja bis vor paar Tagen.
Zitieren
#13

Heute Morgen waren es wieder 'nur' genau 94%, allerdings habe ich das Ladekabel jetzt noch 2-3h dran gelassen und dann waren es 100%.
Komisch, da das iPhone bestimmt 6-7h am Netz war. ?
Zitieren
#14

@Chris1337 Hast du es denn auch mal mit einem andern Ladegerät versucht???
Zitieren
#15

@mainzer999 Jupp, habe heute Nacht ein neues Ladekabel und einen neuen Adapter benutzt. Die alten sind schon im Müll. Dennoch dieses Phänomen.

Heute Abend probiere ich mal das Originale.
Zitieren
#16

@Chris1337 das ging aus deinem Post halt nicht hervor. Ich hätte es halt direkt mit dem Originalen Ladegerät versucht... Auch mal schauen ob der Lightning-Anschluss sauber ist...
Zitieren
#17

@mainzer999 Den Anschluss hatte ich gestern Abend noch gesäubert.
Heute probiere ich das originale Ladekabel. Werde morgen berichten.
Zitieren
#18

Ist schon ein bisschen her, aber hast du rausfinden können ob es am Kabel lag? Hatte das gleiche Problem mit meinem 8 Plus. Nur war das bei 89%. Meine Lösung war dann letztendlich das Upgrade aufs X  Biggrin würde mich trotzdem mal interessieren.
Zitieren
#19

@Jenzen
Sorry für die späte Antwort.
Also das Problem hat sich nicht gelöst. Habe jetzt ausschließlich mit dem original Kabel und Adapter geladen und immer wieder zeigt das iPhone X morgens mal mehr mal wieder als 84% an.
Habe es heute morgen wieder gehabt, dass 84% angezeigt wurden. Zum Glück musste ich nicht zur Arbeit.
Um es zu testen, habe ich dann den Adapter und das Ladekabel angesteckt gelassen und nur das iPhone neu gestartet ( Power + Lautstärke - ) und nach dem Reboot hat das iPhone wieder ganz normal weiter geladen bis 100%.

Aber das kanns doch nicht sein!?
Zitieren
#20

Also habe jetzt alle Kabel und Adapter weggeschmissen und mir neue original Apple Kabel + Adapter bestellt, da bei allen Kabeln das Problem auftrat, dass nicht bis 100% geladen wurde.
Komischer Weise am iPhone 5s keinerlei Probleme ( ebenfalls iOS 12 ) und kein Original Kabel.
Dennoch alles entsorgt, da laut Apple Support das iPhone und iPad absolut okay sind und die Batteriezustandsanzeige im iPhone sogar 96% zeigt.

Mal schauen, ob die Kabel und Adapter da jetzt Abhilfe schaffen.
Am iPad Pro taucht das Problem nämlich auch auf.
Oder hat Apple mit iOS 12 wieder Änderungen eingeführt, dass keine original Kabel nicht mehr erkannt werden? Aber warum lädt er dann beim Anstecken und hört dann irgendwann willkürlich auf?
Zitieren


Möglicherweise verwandte Themen…
Thema / Verfasser Antworten Ansichten Letzter Beitrag



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste