nach unten

Gerüchteküche iOS 12 Jailbreak (4K & A12)

Beta 3 12.1.1 auf dem air2 mit JB und Xs warte ich


@Danke Quote
@Dr.xike und wo hast du denn die rote 1 zum? am xs? richtig
@Danke Quote
Ich hatte sie bis gestern mit jb auch am air 2. nach dem uncover b39 Update war die weg.

Xs ist sie noch


@Danke Quote
Saurik hat substrate updated.. -4K full support coming soon
@Danke Quote
(04.03.2019, 12:49)youthman schrieb: Saurik hat substrate updated.. -4K full support coming soon


Hab ich auch gelesen. Hab morgen frei sprich der muss heut kommen.


@Danke Quote
Das Fasching irgendwie alle frei haben wundert mich irgendwie. Es ist kein Feiertag
@Danke Quote
Das ist mein Chef der geht auf Umzug. Ich bräuchte nicht frei und nehme Freizeit Std.


@Danke Quote
Mich nervt es a bissl. Überall steht kein Feiertag und dann haben alle zu bis Donnerstag. Arzt, öffentliche Einrichtungen, Firmen etc.
@Danke Quote
was hat karneval mit dem jailbreak zu tun.
@Danke Quote
@Trongo01
Vielleicht arbeitet die JB Community auch nicht zu Karneval 🤣
@Danke Quote
@Trongo01 in rio ok, aber sonst Laugh
@Danke Quote
Hier stand mist🤷🏻‍♂️🤦🏻‍♂️🤷🏻‍♂️🤦🏻‍♂️🤷🏻‍♂️🤦🏻‍♂️
(Dieser Beitrag wurde zuletzt bearbeitet: 04.03.2019, 18:41 von conker64.)
@Danke Quote
Hallo

Hab uncOver soweit nach Eurer Anleitung auf meinem Springboard. Wenn ich aber uncOver bzw auf den Jailbreak Button drücke kommt bei Exploiting 27 eine ERROR Meldung:
Test: aptInstall (@[@"-f"])
Filename:JailbreakviewController.m
Line: 1774
Function: Jailbreak
Description: Failed to extract bootstrap.


Hab UncOver jetzt gefühlte 10x mit Neustart ausgeführt. Bleibt immer an der selben Stelle hängen.
Es handelt sich um ein Iphone SE und die iOS 12.1.1 Version die hier bei der Jailbreakanleitung verlinkt ist.
(Dieser Beitrag wurde zuletzt bearbeitet: 04.03.2019, 22:09 von Manuca.)
@Danke Quote
@Manuca
welches iphone?
welche iOS?
@Danke Quote
(04.03.2019, 21:54)conker64 schrieb: @Manuca
welches iphone?
welche iOS?

Oh Sorry.
Hab ein Iphone SE und die 12.1.1 Version die hier bei der Jailbreakanleitung verlinkt ist.
@Danke Quote
@Manuca
jap, genau wie ich dachte. es geht NOCH nicht
@Danke Quote
4K (5s/6/6+) Geräte werden jetzt mit Unc0ver Beta40 unterstützt


@Danke Quote
iPhone 5s iOS 12.1.1JB läuft mit der 40 es ist Großartig danke
@Danke Quote
Sollte die Version nicht auch die iPad Pro 2018 Version jetzt unterstützt werden oder irre ich mich da ein bisschen?

Was aber komisch ist, ich kann mit dem Impactor keine ipa auf mein iPad ziehen da ich immer den Fehler bekomme

provision.cpp:81
iOS/submitDevelopmentCSR =7460
You already have a current iOS Development certificate or a pending certificate request.

selbst das Zertifikat revoken bringt nur die Meldung das 0 Zertifikat zurückgesetzt wurden. 🙄

Oder werden einfach die ganz neuen Modelle noch nicht unterstützt?
@Danke Quote
@rain82k

IPAD Pro geht schon lange A7 und A8 (4K) Geräte erst seit der B40.
(Dieser Beitrag wurde zuletzt bearbeitet: 05.03.2019, 09:44 von Thunder2001.)
@Danke Quote



Thema abonnieren


Benutzer, die gerade dieses Thema anschauen: 2 Gast/Gäste
Alle Foren als gelesen markieren
Top top home iszene.com