nach unten

Probleme mit Kate

Ich hab mein IPhone heute auf 2.1 geupdatet und mit QuickPwn gejailbreakt. Abschliessend habe ich mit Aptbackup meine Installer und Cydiaprogramme wieder hergestellt, was bei den meisten Programmen auch geklappt hat. Da er Kate offensichtlich nicht restort hat wollte ich es im Installer nachträglich zufügen . Nun wird Kate dort aber schon als installiert angezeigt, obwohl es in den "Einstellungen" nicht erscheint. Trotz mehrmaliger de und reinstallation und diverser Neustarts ist es dort auch nicht aufgetaucht. Ich war mir eigentlich sicher das Kate schon unter 2.1 laufen sollte... Liege ich da falsch, oder habe ich vielleicht beim Restore irgendetwas verkehrt gemacht?
(Dieser Beitrag wurde zuletzt bearbeitet: 21.09.2008, 13:31 von Falko.)
@Danke Quote
Kate läuft auf 2.1.

Das Kate aber nur unter Einstellungen zu finden ist das weisst du?

Also es wird kein Icon auf dem Homescreen angelegt!
@Danke Quote
Ja und nach der Installation muß evebtuell das iPhone einmal neu gestartet werden.

Ich habe es auch unter 2.1 laufen und alles ist in Ordnung.
@Danke Quote
Wie gesagt ist es unter Einstellungen nicht aufgeführt und das Telefon hab ich beim und nach dem de- und reinstallieren mehrmals neu gestartet, aber ohne Erfolg. Bin ja schon Kate- geprägt, hab es ja schon von Anfang an drauf ;-)
Ich hatte das letzte Firmware update allerdings nur "aktualisiert", versuche es jetzt nochmal mit "wiederherstellen", vielleicht gehts ja nach nem erneuten Jailbreak dann wieder.
@Danke Quote
Hab jetzt alles von Hand neu draufgebracht jetzt hauts wieder hin. Lag wahrscheinlich wirklich an der Wiederherstellungsart oder am Aptbackup. Vielen Dank für eure Hilfe, jetzt krabbelt die Raupe wieder ;-)
@Danke Quote
Was macht man den mit Kate?
@Danke Quote
schon mal was von der suche gehört??
http://www.ripdev.com/kate
@Danke Quote


Thema abonnieren


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Alle Foren als gelesen markieren
Top top home iszene.com